Voxelands Forum

The official Voxelands discussion forum

You are not logged in.

#1 2017-05-15 13:14:44

prius
Member
Registered: 2017-04-20
Posts: 15

Burry Textures on Manjaro Linux (Arch)

Hi,

i compiled voxelands clients successfully on my Manjaro Linux (v17) but if i logged in, most textures are blurry. I use an Notebook with Intel HD Graphics 4000 with an FullHD Display, if this can help smile

Picture:
Yll41yF.png

Can i do something to get sharp textures?

Greets

Offline

#2 2017-05-15 17:16:48

darkrose
Administrator
Registered: 2013-10-05
Posts: 743

Re: Burry Textures on Manjaro Linux (Arch)

Go to the video settings menu, turn off all the filters.


Support Voxelands on Patreon: https://www.patreon.com/voxelands

Offline

#3 2017-05-16 07:18:49

prius
Member
Registered: 2017-04-20
Posts: 15

Re: Burry Textures on Manjaro Linux (Arch)

Cool, without any filter i had an sharp screen smile

Greets

Offline

#4 2017-06-01 05:29:40

Menche
Code Turtle
From: United States
Registered: 2013-10-09
Posts: 120

Re: Burry Textures on Manjaro Linux (Arch)

I believe that it is specifically anisotropic filtering on intel graphics cards that does this.


I use a Vultr VPS (shameless referrer link).

Offline

Board footer

Powered by FluxBB